summaryrefslogtreecommitdiffstats
path: root/src/Blocks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Blocks/CMakeLists.txt')
-rw-r--r--src/Blocks/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Blocks/CMakeLists.txt b/src/Blocks/CMakeLists.txt
index dea14b7f1..9d9f07b52 100644
--- a/src/Blocks/CMakeLists.txt
+++ b/src/Blocks/CMakeLists.txt
@@ -108,5 +108,5 @@ SET (HDRS
if(NOT MSVC)
add_library(Blocks ${SRCS} ${HDRS})
- target_link_libraries(Blocks fmt::fmt)
+ target_link_libraries(Blocks fmt::fmt SQLiteCpp)
endif()